<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
    <head>
  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'DG4C2cGjKDCuu', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5S8NS5M');</script>
        <!-- End Google Tag Manager -->
                <meta charset="utf-8">

                <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <title>The photographer who captured Britain’s football fans in the ‘90s</title>

                <meta name="HandheldFriendly" content="True">
        <meta name="MobileOptimized" content="320">


                <link rel="apple-touch-icon" href="https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/images/apple-icon-touch.png?x61317">
        <link rel="icon" href="/favicon.ico?x61317">
        <!--[if IE]>
                <link rel="shortcut icon" href="https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/favicon.ico?x61317">
        <![endif]-->
                <meta name="msapplication-TileColor" content="#f01d4f">
        <meta name="msapplication-TileImage" content="https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/images/win8-tile-icon.png?x61317">

        <link rel="pingback" href="https://www.huckmag.com/wp/xmlrpc.php">

                <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In 1991, just one year after the excitement of the World Cup in Italy, Richard Davis attended matches across the North West of England to capture the ordinary people who make the game what it really is." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The photographer who captured Britain’s football fans in the ‘90s" />
	<meta property="og:description" content="In 1991, just one year after the excitement of the World Cup in Italy, Richard Davis attended matches across the North West of England to capture the ordinary people who make the game what it really is." />
	<meta property="og:url" content="https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/" />
	<meta property="og:site_name" content="Huck Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/HUCKmagazine" />
	<meta property="article:published_time" content="2021-05-17T10:55:12+00:00" />
	<meta property="og:image" content="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New19.jpg" />
	<meta property="og:image:width" content="1822" />
	<meta property="og:image:height" content="1400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@huckmagazine" />
	<meta name="twitter:site" content="@huckmagazine" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Daisy Schofield">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.huckmag.com/#website","url":"https://www.huckmag.com/","name":"Huck Magazine","description":"Stories from the fringes.","potentialAction":[{"@type":"SearchAction","target":"https://www.huckmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/#primaryimage","inLanguage":"en-US","url":"https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New19.jpg","contentUrl":"https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New19.jpg","width":1822,"height":1400},{"@type":"WebPage","@id":"https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/#webpage","url":"https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/","name":"The photographer who captured Britain\u2019s football fans in the \u201890s","isPartOf":{"@id":"https://www.huckmag.com/#website"},"primaryImageOfPage":{"@id":"https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/#primaryimage"},"datePublished":"2021-05-17T10:55:12+00:00","dateModified":"2021-05-17T10:55:12+00:00","author":{"@id":"https://www.huckmag.com/#/schema/person/9df639fd6145fe284a6b096097ebb812"},"description":"In 1991, just one year after the excitement of the World Cup in Italy, Richard Davis attended matches across the North West of England to capture the ordinary people who make the game what it really is.","breadcrumb":{"@id":"https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/"]}]},{"@type":"BreadcrumbList","@id":"https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.huckmag.com/","url":"https://www.huckmag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/#webpage"}}]},{"@type":"Person","@id":"https://www.huckmag.com/#/schema/person/9df639fd6145fe284a6b096097ebb812","name":"Daisy Schofield","image":{"@type":"ImageObject","@id":"https://www.huckmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4d984930cffe1ed32684d6993675b041?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4d984930cffe1ed32684d6993675b041?s=96&d=mm&r=g","caption":"Daisy Schofield"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Huck Magazine &raquo; Feed" href="https://www.huckmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Huck Magazine &raquo; Comments Feed" href="https://www.huckmag.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.huckmag.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.huckmag.com/wp/wp-includes/css/dist/block-library/style.min.css?x61317' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://huckmedia-725c.kxcdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x61317' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://huckmedia-725c.kxcdn.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?x61317' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://huckmedia-725c.kxcdn.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?x61317' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/css/style2.css?x61317' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/css/ie.css?x61317' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bones-override-stylesheet-css'  href='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/css/override.css?x61317' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-libre-baskerville-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C400italic%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='bones-genericons-css'  href='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/css/genericons.css?x61317' type='text/css' media='all' />
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp/wp-includes/js/jquery/jquery.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?x61317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var return_child_categories = {"ajaxurl":"https:\/\/www.huckmag.com\/wp\/wp-admin\/admin-ajax.php","returnChildCategoriesNonce":"79c74b99c5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/returnChildCategories.js?x61317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var get_filtered_posts = {"ajaxurl":"https:\/\/www.huckmag.com\/wp\/wp-admin\/admin-ajax.php","getMorePostsNonce":"d68a941e1b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/getFilteredPosts.js?x61317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var load_more_posts = {"ajaxurl":"https:\/\/www.huckmag.com\/wp\/wp-admin\/admin-ajax.php","loadMorePostsNonce":"5c5cbfe327"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/loadMorePosts-cache-bust.js?x61317'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/libs/modernizr.custom.min.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/libs/jquery.simpleselect2.min.js?x61317'></script>
<link rel='https://api.w.org/' href='https://www.huckmag.com/wp-json/' />
<link rel='shortlink' href='https://www.huckmag.com/?p=450735' />
<link rel="alternate" type="application/json+oembed" href="https://www.huckmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huckmag.com%2Fart-and-culture%2Fphotography-2%2Fa-photographers-ode-to-the-90s-football-fan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.huckmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huckmag.com%2Fart-and-culture%2Fphotography-2%2Fa-photographers-ode-to-the-90s-football-fan%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://huckmedia-725c.kxcdn.com/wp-content/plugins/microkids-related-posts/microkids-related-posts-default.css?x61317" /><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
        <script>
            jQuery(document).ready(function($) {
                $(".quantcast-window").on("click", function(e){ 
                    e.preventDefault();
                    window.__tcfapi('displayConsentUi', 2, function() {} );
                });
            });
        </script>
    <link rel="icon" href="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/cropped-logodigital-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/cropped-logodigital-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/cropped-logodigital-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/cropped-logodigital-2-270x270.jpg" />
        
                        <link rel="icon" type="image/x-icon" href="https://huckmag.com/favicon.ico?x61317" />
        <meta name="viewport" content="width=device-width">
        <script type="text/javascript">if (jQuery(window).width() < 768) {

                if ((navigator.userAgent.match(/iPhone/i)) ||
                        (navigator.userAgent.match(/iPod/i))) {
                    jQuery('meta[name=viewport]').attr('content', 'width=device-width, initial-scale=1, user-scalable=0, minimum-scale=1, maximum-scale=10');
                } else {
                    jQuery('meta[name=viewport]').attr('content', 'width=device-width, height=device-height, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0');
                }
            } else if (jQuery(window).width() > 767) {
                jQuery('meta[name=viewport]').attr('content', '');
            }</script>
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '181922859038530');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=181922859038530&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
        <!-- Global site tag (gtag.js) - Google Ads: 972225099 --> <script async src='https://www.googletagmanager.com/gtag/js?id=AW-972225099'></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-972225099'); </script>
                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>
          window.googletag = window.googletag || {cmd: []};
          googletag.cmd.push(function() {
                        var billboardMapping = googletag.sizeMapping()
                        .addSize([0,0],[320,50])
                        .addSize([780,0],[728,90])
                        .addSize([1020,0],[[728,90],[970,90],[970,250]])
                        .build();
                        var mpuMapping = googletag.sizeMapping()
                        .addSize([0,0],[300,250])
                        .addSize([780,0],[728,90])
                        .addSize([1020,0],[[728,90],[970,90],[970,250]])
                        .build();
            googletag.defineSlot('/154725070/www.huckmag.com', [320, 50], 'top-banner').defineSizeMapping(billboardMapping).addService(googletag.pubads()).setTargeting("pos","lb").setCollapseEmptyDiv(true);
            googletag.defineSlot('/154725070/www.huckmag.com', [[300, 600], [300, 250]], 'mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1").setCollapseEmptyDiv(true);
            googletag.defineSlot('/154725070/www.huckmag.com', [300, 250], 'mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2").setCollapseEmptyDiv(true);
            googletag.defineSlot('/154725070/www.huckmag.com', [300, 250], 'mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3").setCollapseEmptyDiv(true);
            googletag.defineSlot('/154725070/www.huckmag.com', [300, 250], 'mpu4').addService(googletag.pubads()).setTargeting("pos","mpu4").setCollapseEmptyDiv(true);
            googletag.defineSlot('/154725070/www.huckmag.com', [300, 250], 'mid-banner').defineSizeMapping(mpuMapping).addService(googletag.pubads()).setTargeting("pos","mid-banner").setCollapseEmptyDiv(true);
            googletag.defineSlot('/154725070/www.huckmag.com', [300, 250], 'bottom-banner').defineSizeMapping(mpuMapping).addService(googletag.pubads()).setTargeting("pos","bottom-banner").setCollapseEmptyDiv(true);
            googletag.defineSlot('/154725070/www.huckmag.com', [300, 250], 'bottom-banner1').defineSizeMapping(mpuMapping).addService(googletag.pubads()).setTargeting("pos","bottom-banner1").setCollapseEmptyDiv(true);
            googletag.defineSlot('/154725070/www.huckmag.com', [2, 1], 'teads').addService(googletag.pubads()).setTargeting("pos","teads").setCollapseEmptyDiv(true);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
        </script>
    
    
    </head>
        <body class="post-template-default single single-post postid-450735 single-format-standard sub_category">
                <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5S8NS5M"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->
        

        <div id="container" class="clearfix">

            <header class="header twelvecol first" role="banner">

                <div id="inner-header" class="wrap clearfix">
                    <nav class="nav-contain" role="navigation">

                        <div class="nav logo-nav">

                            <ul><li id="logo"><a href="https://www.huckmag.com" rel="nofollow"></a>
                                    <img src="https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/images/huck-icon-dropdown.svg?x61317"
                                         class="mobile-hide touch-hide svg-replace huck-logo-dropdown-arrow"
                                         />
                                    <ul class="sub-menu mobile-hide touch-hide">
                                        <li id="menu-item-lwl" class="menu-item title-little-white-lies"><a href="https://lwlies.com/" target="_blank">Little White Lies</a></li>

                                        <li id="menu-item-hucktv" class="menu-item title-hucktv"><a href="http://www.youtube.com/user/huckmagazine" target="_blank">Huck Film</a></li>
                                        <li id="menu-item-hucktv" class="menu-item title-hucktv"><a href="http://www.71alondon.com" target="_blank">71a</a></li>
                                    </ul>
                                </li></ul>

                        </div>


                        <input type='checkbox' id='toggle' name="nav-group-menu" data-toggle-group="nav-group"/>
                        <label for='toggle' class='toggle svg-replace'></label>
                        <input type='checkbox' id='toggle-search' name="nav-group-search" data-toggle-group="nav-group"/>
                        <label for='toggle-search' class='toggle-search svg-replace'></label>
                        <form role="search" method="get" id="searchform" action="https://www.huckmag.com/" class="svg-replace">
	<label class="screen-reader-text" for="s">Search</label>
	<input type="text" placeholder="search" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
	</form>
                        <ul id="menu-main" class="nav top-nav clearfix"><li id="menu-item-10157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10157 title-art-culture"><a title="Art &#038; Culture" href="https://www.huckmag.com/category/art-and-culture/">Art &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-10253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10253 title-photography"><a href="https://www.huckmag.com/category/art-and-culture/photography-2/">Photography</a></li>
	<li id="menu-item-10252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10252 title-music"><a href="https://www.huckmag.com/category/art-and-culture/music-2/">Music</a></li>
	<li id="menu-item-407055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407055 title-film"><a href="https://www.huckmag.com/category/art-and-culture/film-2/">Film</a></li>
	<li id="menu-item-10250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10250 title-art"><a href="https://www.huckmag.com/category/art-and-culture/art-2/">Art</a></li>
	<li id="menu-item-10254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10254 title-books-zines"><a href="https://www.huckmag.com/category/art-and-culture/print/">Books &#038; Zines</a></li>
</ul>
</li>
<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10321 title-news-politics"><a title="News &#038; Politics" href="https://www.huckmag.com/category/perspectives/">News &#038; Politics</a>
<ul class="sub-menu">
	<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10318 title-activism"><a href="https://www.huckmag.com/category/perspectives/activism-2/">Activism</a></li>
	<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 title-reportage"><a href="https://www.huckmag.com/category/perspectives/reportage-2/">Reportage</a></li>
	<li id="menu-item-10414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10414 title-opinion"><a href="https://www.huckmag.com/category/perspectives/opinion-perspectives/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-10311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10311 title-outdoor"><a title="Outdoor" href="https://www.huckmag.com/category/outdoor/">Outdoor</a>
<ul class="sub-menu">
	<li id="menu-item-10312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312 title-bikes"><a href="https://www.huckmag.com/category/outdoor/bikes/">Bikes</a></li>
	<li id="menu-item-10313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313 title-skate"><a href="https://www.huckmag.com/category/outdoor/skate/">Skate</a></li>
	<li id="menu-item-10314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10314 title-snow"><a href="https://www.huckmag.com/category/outdoor/snow-2/">Snow</a></li>
	<li id="menu-item-10315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315 title-surf"><a href="https://www.huckmag.com/category/outdoor/surf/">Surf</a></li>
	<li id="menu-item-10158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10158 title-travel"><a href="https://www.huckmag.com/category/places/">Travel</a></li>
	<li id="menu-item-450654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450654 title-the-outsiders-project"><a href="https://www.huckmag.com/category/outdoor/outsiders-project/">The Outsiders Project</a></li>
</ul>
</li>
<li id="menu-item-369444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369444 title-huck-video"><a href="https://www.huckmag.com/category/huck-tv/">Huck Video</a></li>
<li id="menu-item-10328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10328 title-buy-the-mag"><a href="https://huck.imbmsubscriptions.com/back-issues/">Buy the Mag</a>
<ul class="sub-menu">
	<li id="menu-item-420384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420384 title-current-issue"><a href="https://huck.imbmsubscriptions.com/current-issues-75/">Current Issue</a></li>
	<li id="menu-item-420385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420385 title-subscribe"><a href="https://huck.imbmsubscriptions.com/">Subscribe</a></li>
	<li id="menu-item-420383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420383 title-books-gifts"><a href="https://lwlies-shop.myshopify.com/">Books &#038; Gifts</a></li>
</ul>
</li>
<li id="menu-item-412662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412662 title-contact"><a href="https://www.huckmag.com/art-and-culture/submissions-guidelines/">Contact</a></li>
</ul>
                    </nav>

                </div>

            </header>

                            <div id="main-billboard">
                    <!-- ADSLOT | top - all devices -->
                    <div id='top-banner'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('top-banner'); });
                    </script>
                    </div>
                    <!-- END ADSLOT -->
                </div>
                                                    
                <div id="breadcrumbs" class="wrap clearfix">


                    <div class="single-post-page-width centered single-page-breadcrumbs"><a href="https://www.huckmag.com/category/art-and-culture/">Art &amp; Culture</a><span class="seperator">&nbsp;/&nbsp;</span><a href="https://www.huckmag.com/category/art-and-culture/photography-2/">Photography</a><span class="seperator">&nbsp;/&nbsp;</span><span class="current-post-breadcrumb">A photographer‘s ode to the ‘90s football fan</span></div>                </div><!-- breadcrumbs -->
                        <div class="wrap preSlides clearfix">
             <div class="sticky-container single-post-page-width centered" id="slideshow">
            <div id="cycleslide" class="items">
        <div class="panel single-slide single-image single-post-page-width centered bgContain">
        <img src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New19-958x559.jpg">
        </div>
             </div>
        </div>
        </div>

    <!--    <div class="panel overlay cycle-overlay">
        <div class="cycle-caption">
            <h3>A photographer‘s ode to the ‘90s football fan</h3>
                            <span class="subtitle">Kicking about</span>
                    </div> cycle-caption
    </div> cycle-overlay -->


<div id="content">

    <div id="inner-content" class="wrap clearfix">

        <div id="main" class="single-post-page-width clearfix centered" role="main">
            <div class="single-page-top">
                <header class="article-header">

                             <h1 class="h2"><a href="https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/" rel="bookmark" title="A photographer‘s ode to the ‘90s football fan">A photographer‘s ode to the ‘90s football fan</a></h1>
                            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/" title="A photographer‘s ode to the ‘90s football fan">Kicking about</a>
    </h2>
</div><!-- post-subtitle -->


                        </header>
            </div>
            <div class="single-page-left first">
            
                    <article id="post-450735" class="clearfix post-450735 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-2 tag-1990s tag-90s tag-football tag-football-fans tag-liverpool tag-photography tag-street-photography" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="post-meta desktop-hide">
                        <p class="byline vcard date">Posted <time class="updated" datetime="2021-05-17" pubdate>Monday 17th May 2021 /</time></p>                        <div class="author">Text By <span>Huck </span></div>
                        <p>Photography &copy Richard Davis</p>                        <div class="social-share">
            <div class="share-this entry-content">Share this</div>
            <div class="share-buttons">
            <!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/"  target="_blank" ><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?x61317" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png?x61317" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/&amp;text=A%20photographer%E2%80%98s%20ode%20to%20the%20%E2%80%9890s%20football%20fan%20"  target=&quot;_blank&quot; ><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?x61317" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/"  target=&quot;_blank&quot; ><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png?x61317" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>            </div>
        </div>
</div><!-- post-meta -->
<section class="entry-content shortStandfirst desktop-hide">
    <p>
        In 1991, just one year after the excitement of the World Cup in Italy, Richard Davis attended matches across the North West of England to capture the ordinary people who make the game what it really is. </p>
</section>
<section class="entry-content longStandfirst mobile-hide">
    <p>In 1991, just one year after the excitement of the World Cup in Italy, Richard Davis attended matches across the North West of England to capture the ordinary people who make the game what it really is. </p>
</section>

                        <section class="entry-content clearfix dropcaps-word single-content" itemprop="articleBody">

                            <p><span style="font-weight: 400;">In the late ‘80s and early ‘90s, as acid house and ecstasy swept Britain, there were profound changes in the cultural make-up of the country’s youth culture. The drug, and the music scene surrounding it, has been described as a huge leveller, bringing together people from all walks of life. As photographer Richard Davis describes it, “There was a big crossover all of a sudden between dance music, fashion and football.” </span></p>
<p><span style="font-weight: 400;">It was these overlaps between various cultural strands that ultimately led Davis to get involved in a project documenting football fans. In 1991, Davis was approached by the author Steve Redhead to supply the photos for </span><i><span style="font-weight: 400;">Football with Attitude</span></i><span style="font-weight: 400;">: a book examining the connections between football, music and fashion. (Prior to this, Redhead had written a book titled </span><i><span style="font-weight: 400;">The End-of-the-century party: </span></i><i><span style="font-weight: 400;">Youth, pop and the rise of Madchester</span></i><span style="font-weight: 400;">, documenting the rise of acid house). These photos taken by Davis have now been republished in a new book, titled </span><i><span style="font-weight: 400;">Football Fans</span></i><span style="font-weight: 400;"> (Cafe Royal Books).</span></p>
<p><span style="font-weight: 400;"><img class="alignnone size-full wp-image-450742" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New17.jpg" alt="" width="924" height="1400" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New17.jpg 924w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New17-323x489.jpg 323w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New17-768x1164.jpg 768w" sizes="(max-width: 924px) 100vw, 924px" /></span></p>
<img class="alignnone size-full wp-image-450737" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New1a.jpg" alt="" width="1059" height="720" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New1a.jpg 1059w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New1a-719x489.jpg 719w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New1a-768x522.jpg 768w" sizes="(max-width: 1059px) 100vw, 1059px" />
<p><span style="font-weight: 400;">The project involved Davis going around most of the North West clubs near to where he was living at the time, among them Liverpool, Everton, to Mancity, Manchester United and Aldham. “There was a hell of a lot going on in Manchester at the time,” says Davis, “I was trying to capture the spirit of the times. It was an energetic period.” This was in large part owed to the success of the World Cup in Italy in 1990, which gave football “a new lease of life,” explains Davis. </span></p>
<p><span style="font-weight: 400;">Davis’ brief for Redhead’s book was to capture the youth culture aspect of football – or to capture what Redhead called the ‘new football fan’. But in the new edition published by Cafe Royal, Davis’ includes images showcasing the diversity of people at the games, from the teens who’d frequent the Hacienda on weekends to the older, more traditional fans.</span></p>
<img class="alignnone size-full wp-image-450745" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New32.jpg" alt="" width="1192" height="792" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New32.jpg 1192w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New32-736x489.jpg 736w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New32-768x510.jpg 768w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New32-402x267.jpg 402w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New32-313x207.jpg 313w" sizes="(max-width: 1192px) 100vw, 1192px" /><img class="alignnone size-full wp-image-450739" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New9.jpg" alt="" width="1580" height="1050" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New9.jpg 1580w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New9-736x489.jpg 736w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New9-768x510.jpg 768w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New9-1536x1021.jpg 1536w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New9-402x267.jpg 402w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New9-313x207.jpg 313w" sizes="(max-width: 1580px) 100vw, 1580px" />
<p><span style="font-weight: 400;">It was this variety in the crowd that Davis sees as having been lost from the game over successive decades. “I think football was more working-class back in ‘91. Now, it’s a bit more middle class. And I think a lot of working-class young people, especially, have been priced out.” The time Davis was photographing was just before the premier league started, meaning “less money was invested in the game and the stadiums were still pretty ramshackle,” he says. </span></p>
<p><span style="font-weight: 400;">With Covid-19, stadiums have been left empty, which makes the project feel all the more poignant when viewed in the current moment. “In the last year, you realise just rubbish football is without fans. Whether that means clubs will start respecting fans more will be interesting to see.”</span></p>
<p><span style="font-weight: 400;">“Fans raise the temperature of things, especially if you get away fans and home fans in the same Stadium, shouting things at one another,” reflects Davis. “I just think: ‘Wow, we&#8217;ve missed fans.’”</span></p>
<img class="alignnone size-full wp-image-450740" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New10.jpg" alt="" width="1468" height="1050" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New10.jpg 1468w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New10-684x489.jpg 684w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New10-768x549.jpg 768w" sizes="(max-width: 1468px) 100vw, 1468px" /><img class="alignnone size-full wp-image-450741" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New15.jpg" alt="" width="931" height="1400" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New15.jpg 931w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New15-325x489.jpg 325w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New15-768x1155.jpg 768w" sizes="(max-width: 931px) 100vw, 931px" /><img class="alignnone size-full wp-image-450738" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New4version2.jpg" alt="" width="1370" height="1050" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New4version2.jpg 1370w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New4version2-638x489.jpg 638w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New4version2-768x589.jpg 768w" sizes="(max-width: 1370px) 100vw, 1370px" /><img class="alignnone size-full wp-image-450744" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New26.jpg" alt="" width="1264" height="838" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New26.jpg 1264w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New26-738x489.jpg 738w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New26-768x509.jpg 768w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New26-402x267.jpg 402w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New26-313x207.jpg 313w" sizes="(max-width: 1264px) 100vw, 1264px" />
<p><strong><a href="https://www.caferoyalbooks.com/shop/richard-davis-football-fans-1991"><em>Football Fans</em></a> is now available on Café Royal Books.</strong></p>
<p><strong>Enjoyed this article? Like Huck on <a href="https://www.facebook.com/HUCKmagazine" target="_blank" rel="noopener noreferrer">Facebook</a> or follow us on <a href="http://twitter.com/huckmagazine" target="_blank" rel="noopener noreferrer">Twitter</a>.</strong></p>
                        </section>

                        <footer class="article-footer">
                            <div class="extra-social">
                            <div class="social-share">
            <div class="share-this entry-content">Share this</div>
            <div class="share-buttons">
            <!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/"  target="_blank" ><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?x61317" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png?x61317" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/&amp;text=A%20photographer%E2%80%98s%20ode%20to%20the%20%E2%80%9890s%20football%20fan%20"  target=&quot;_blank&quot; ><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?x61317" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/"  target=&quot;_blank&quot; ><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png?x61317" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>            </div>
        </div>
                            </div><!-- desktop-hide extra-social -->
                                <div class="network-links">
                                                                    <div class="h3 explore-more"><div class="explore-more-text entry-content">Explore More:</div></div>
                                <ul>
                                    <li><a href="https://www.huckmag.com/topics/1990s/" rel="tag">1990s </a></li><li><a href="https://www.huckmag.com/topics/90s/" rel="tag">90s </a></li><li><a href="https://www.huckmag.com/topics/football/" rel="tag">Football </a></li><li><a href="https://www.huckmag.com/topics/football-fans/" rel="tag">football fans </a></li><li><a href="https://www.huckmag.com/topics/liverpool/" rel="tag">liverpool </a></li><li><a href="https://www.huckmag.com/topics/photography/" rel="tag">photography </a></li><li><a href="https://www.huckmag.com/topics/street-photography/" rel="tag">Street photography </a></li>                                </ul>

                            </div>
                        </footer>

                        
                    </article>

                
                        </div>
            <div class="single-page-sidebar first">
            <div id="sidebar1" class="sidebar mobile-hide fourcol last clearfix" role="complementary">
      <p class="entry-content byline vcard entry-by">Posted <time class="updated" datetime="17-05-2021" pubdate>Monday 17th May, 2021</time><br />Text by <span class="author">Huck </span>      <br />Photography &copy Richard Davis<br />          </p>

    <div class="social-share">
            <div class="share-this entry-content">Share this</div>
            <div class="share-buttons">
            <!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/"  target="_blank" ><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?x61317" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png?x61317" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/&amp;text=A%20photographer%E2%80%98s%20ode%20to%20the%20%E2%80%9890s%20football%20fan%20"  target=&quot;_blank&quot; ><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?x61317" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/"  target=&quot;_blank&quot; ><img src="https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png?x61317" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>            </div>
        </div>
</div>
<div class="ad">
  <div id='mpu1'>
    <script>
      googletag.cmd.push(function() {
        googletag.display('mpu1');
      });
    </script>
  </div>
</div>
<div class="related-articles mobile-hide">
		<div class="h2 related-header">
			RELATED ARTICLES
		</div>
                <div class="row row-1"><article data-id="post-450307" id="post-450307" class=" post related-thumb loop-count-0 clearfix category-443 fourcol first col-count-1 post-450307 type-post status-publish format-standard has-post-thumbnail hentry category-art-and-culture tag-black-and-white-photography tag-scotland" role="article"
         data-count="0" data-post-categories="[443]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/art-and-culture/a-gritty-portrait-of-a-diverse-community-in-glasgow/" rel="bookmark" title="A gritty portrait of a diverse community in Glasgow">
<img width="313" height="207" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Scott-313x207.jpg" class="attachment-related-article-thumb size-related-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Scott-313x207.jpg 313w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Scott-402x267.jpg 402w" sizes="(max-width: 313px) 100vw, 313px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs desktop-hide"><a href="https://www.huckmag.com/category/art-and-culture/">Art &amp; Culture</a></div><!-- breadcrumbs -->
             
        <div class="post-titles"style="border:0;">
             <h1 class="h2"><a href="https://www.huckmag.com/art-and-culture/a-gritty-portrait-of-a-diverse-community-in-glasgow/" rel="bookmark" title="A gritty portrait of a diverse community in Glasgow">A gritty portrait of a diverse community in Glasgow</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/art-and-culture/a-gritty-portrait-of-a-diverse-community-in-glasgow/" title="A gritty portrait of a diverse community in Glasgow">Govanhill Street Level</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
        <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-1--><div class="row row-2"><article data-id="post-443974" id="post-443974" class=" post related-thumb loop-count-1 clearfix category-416 fourcol first col-count-1 post-443974 type-post status-publish format-standard has-post-thumbnail hentry category-activism-2 tag-anti-fascists tag-books tag-football tag-germany tag-hamburg-2 tag-sport tag-st-pauli tag-will-magee" role="article"
         data-count="1" data-post-categories="[416]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/perspectives/activism-2/st-pauli-are-still-fighting-fascism-with-football/" rel="bookmark" title="St. Pauli are still fighting fascism with football">
<img width="313" height="207" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/11/flag-logo-football-2-313x207.jpg" class="attachment-related-article-thumb size-related-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/11/flag-logo-football-2-313x207.jpg 313w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/11/flag-logo-football-2-402x267.jpg 402w" sizes="(max-width: 313px) 100vw, 313px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs desktop-hide"><a href="https://www.huckmag.com/category/perspectives/">News &amp; Politics</a> &nbsp;>&nbsp; <a href="https://www.huckmag.com/category/perspectives/activism-2/">Activism</a></div><!-- breadcrumbs -->
             
        <div class="post-titles"style="border:0;">
             <h1 class="h2"><a href="https://www.huckmag.com/perspectives/activism-2/st-pauli-are-still-fighting-fascism-with-football/" rel="bookmark" title="St. Pauli are still fighting fascism with football">St. Pauli are still fighting fascism with football</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/perspectives/activism-2/st-pauli-are-still-fighting-fascism-with-football/" title="St. Pauli are still fighting fascism with football">Changing the game</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
        <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-2--><div class="row row-3"><article data-id="post-443271" id="post-443271" class=" post related-thumb loop-count-2 clearfix category-443 fourcol first col-count-1 post-443271 type-post status-publish format-standard has-post-thumbnail hentry category-art-and-culture tag-an-my-le tag-art tag-basketball tag-beirut tag-chuck-d tag-comics tag-documentary-photography tag-everett-glenn tag-harald-hauswald tag-hip-hop tag-huck-74 tag-justine-kurland tag-kathy-karlo tag-london tag-los-angeles-2 tag-muscat tag-music tag-photography tag-print-2 tag-profile tag-quad-biking tag-reportage tag-roisin-murphy tag-roller-skating tag-sasha-phyars-burgess tag-skateboarding tag-surfing tag-the-action-issue tag-vic-mensa" role="article"
         data-count="2" data-post-categories="[443]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/art-and-culture/huck-74-the-action-issue-order-now/" rel="bookmark" title="Huck 74: The Action Issue">
<img width="313" height="207" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/11/Huck_74_Cover_Banner-copy-958x559-1-313x207.jpg" class="attachment-related-article-thumb size-related-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/11/Huck_74_Cover_Banner-copy-958x559-1-313x207.jpg 313w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/11/Huck_74_Cover_Banner-copy-958x559-1-402x267.jpg 402w" sizes="(max-width: 313px) 100vw, 313px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs desktop-hide"><a href="https://www.huckmag.com/category/art-and-culture/">Art &amp; Culture</a></div><!-- breadcrumbs -->
             
        <div class="post-titles"style="border:0;">
             <h1 class="h2"><a href="https://www.huckmag.com/art-and-culture/huck-74-the-action-issue-order-now/" rel="bookmark" title="Huck 74: The Action Issue">Huck 74: The Action Issue</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/art-and-culture/huck-74-the-action-issue-order-now/" title="Huck 74: The Action Issue">Out now!</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
        <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-3--><div class="row row-4"><article data-id="post-435156" id="post-435156" class=" post related-thumb loop-count-3 clearfix category-416 fourcol first col-count-1 post-435156 type-post status-publish format-standard has-post-thumbnail hentry category-activism-2 tag-activism tag-everton tag-football tag-liverpool" role="article"
         data-count="3" data-post-categories="[416]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/perspectives/activism-2/liverpool-football-activism-everton-merseyside/" rel="bookmark" title="In Liverpool, football and activism are on the same team">
<img width="313" height="207" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/02/HUCK_FLAG_01-313x207.jpg" class="attachment-related-article-thumb size-related-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/02/HUCK_FLAG_01-313x207.jpg 313w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/02/HUCK_FLAG_01-631x419.jpg 631w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2020/02/HUCK_FLAG_01-402x267.jpg 402w" sizes="(max-width: 313px) 100vw, 313px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs desktop-hide"><a href="https://www.huckmag.com/category/perspectives/">News &amp; Politics</a> &nbsp;>&nbsp; <a href="https://www.huckmag.com/category/perspectives/activism-2/">Activism</a></div><!-- breadcrumbs -->
             
        <div class="post-titles"style="border:0;">
             <h1 class="h2"><a href="https://www.huckmag.com/perspectives/activism-2/liverpool-football-activism-everton-merseyside/" rel="bookmark" title="In Liverpool, football and activism are on the same team">In Liverpool, football and activism are on the same team</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/perspectives/activism-2/liverpool-football-activism-everton-merseyside/" title="In Liverpool, football and activism are on the same team">A city united </a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
        <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-4--></div>
<div class="ad" style="margin-bottom:20px;">
  <div id='mpu2'>
    <script>
      googletag.cmd.push(function() {
        googletag.display('mpu2');
      });
    </script>
  </div>
</div>
<div class="ad" style="margin-bottom:20px;">
  <div id='mpu3'>
    <script>
      googletag.cmd.push(function() {
        googletag.display('mpu3');
      });
    </script>
  </div>
</div>


</div>
            </div>

        </div>

    </div>
    <div id="outer-content" class="wrap clearfix">
        <div class="mobile-hide">
        <div class="ad-block fourcol " id="">
    <div class="ad empty size-" id="">
            
    </div>
</div>
        </div>
        <!-- ADSLOT | in-content - all devices -->
<!-- //MPU_TAG -->
<div style='text-align: center;margin-bottom:60px;float: left;width: 100%;'>
    <div id='mid-banner'>
        <script>
            googletag.cmd.push(function() {
                googletag.display('mid-banner');
            });
        </script>
    </div>
</div>
<!-- END ADSLOT -->
<div class="twelvecol first other-articles">
<div class="sub-cat-name h2 large-sub-heading">
        <div class="sub-cat-absolute-box">
            <div class="sub-cat-header">
                OTHER ARTICLES
            </div>
        </div>
            </div>
</div>
        <div class="row row-1"><article data-id="post-450767" id="post-450767" class=" post small-thumb loop-count-0 clearfix category-432 fourcol first col-count-1 post-450767 type-post status-publish format-standard has-post-thumbnail hentry category-reportage-2 tag-coronavirus tag-covid tag-india tag-lockdown" role="article"
         data-count="0" data-post-categories="[432]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/perspectives/reportage-2/the-volunteers-fighting-to-keep-india-breathing/" rel="bookmark" title="The volunteers fighting to keep India breathing">
<img width="402" height="267" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/govind-krishnan-bUTlIZF3Joc-unsplash-402x267.jpg" class="attachment-article-thumb size-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/govind-krishnan-bUTlIZF3Joc-unsplash-402x267.jpg 402w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/govind-krishnan-bUTlIZF3Joc-unsplash-313x207.jpg 313w" sizes="(max-width: 402px) 100vw, 402px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs"><a href="https://www.huckmag.com/category/perspectives/">News &amp; Politics</a> &nbsp;>&nbsp; <a href="https://www.huckmag.com/category/perspectives/reportage-2/">Reportage</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="https://www.huckmag.com/perspectives/reportage-2/the-volunteers-fighting-to-keep-india-breathing/" rel="bookmark" title="The volunteers fighting to keep India breathing">The volunteers fighting to keep India breathing</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/perspectives/reportage-2/the-volunteers-fighting-to-keep-india-breathing/" title="The volunteers fighting to keep India breathing">Desperate times</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    With India's healthcare system buckling under the immense pressure of the Coronavirus pandemic, volunteers and non-profits are having to plug gaps that neglect or seeming corruption are unable to.<p></p></section>
    <footer class="article-footer">
            </footer>
    </article>
<article data-id="post-450581" id="post-450581" class=" post small-thumb loop-count-1 clearfix category-443 fourcol col-count-2 post-450581 type-post status-publish format-standard has-post-thumbnail hentry category-art-and-culture tag-black-and-white-photography tag-chloe-meley tag-iran" role="article"
         data-count="1" data-post-categories="[443]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/art-and-culture/a-bustling-portrait-of-iran-on-the-brink-of-revolution/" rel="bookmark" title="A bustling portrait of Iran on the brink of revolution">
<img width="402" height="267" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/%C2%A9Janine_Wiedel_1588192-e1620646341860-402x267.jpg" class="attachment-article-thumb size-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/%C2%A9Janine_Wiedel_1588192-e1620646341860-402x267.jpg 402w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/%C2%A9Janine_Wiedel_1588192-e1620646341860-313x207.jpg 313w" sizes="(max-width: 402px) 100vw, 402px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs"><a href="https://www.huckmag.com/category/art-and-culture/">Art &amp; Culture</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="https://www.huckmag.com/art-and-culture/a-bustling-portrait-of-iran-on-the-brink-of-revolution/" rel="bookmark" title="A bustling portrait of Iran on the brink of revolution">A bustling portrait of Iran on the brink of revolution</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/art-and-culture/a-bustling-portrait-of-iran-on-the-brink-of-revolution/" title="A bustling portrait of Iran on the brink of revolution">Before the storm</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    Photographer Janine Wiedel recalls travelling to Iran in 1976 to capture everyday life there, two years before the stirrings of the Iranian Revolution began and would irrecovably change the country.<p></p></section>
    <footer class="article-footer">
            </footer>
    </article>
<article data-id="post-450995" id="post-450995" class=" post small-thumb loop-count-2 clearfix category-443 fourcol col-count-3 post-450995 type-post status-publish format-standard has-post-thumbnail hentry category-art-and-culture category-photography-2 tag-1980s tag-fashion tag-hip-hop tag-janette-beckman tag-miss-rosen tag-new-york-2 tag-portraits" role="article"
         data-count="2" data-post-categories="[443,324]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/art-and-culture/portraits-capturing-the-wild-style-of-downtown-new-york/" rel="bookmark" title="Portraits capturing the wild style of downtown New York">
<img width="402" height="267" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Love-Ball_Victoria-Bartlett-and-Natalie-1989--e1621518929207-402x267.jpg" class="attachment-article-thumb size-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Love-Ball_Victoria-Bartlett-and-Natalie-1989--e1621518929207-402x267.jpg 402w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Love-Ball_Victoria-Bartlett-and-Natalie-1989--e1621518929207-313x207.jpg 313w" sizes="(max-width: 402px) 100vw, 402px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs"><a href="https://www.huckmag.com/category/art-and-culture/">Art &amp; Culture</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="https://www.huckmag.com/art-and-culture/portraits-capturing-the-wild-style-of-downtown-new-york/" rel="bookmark" title="Portraits capturing the wild style of downtown New York">Portraits capturing the wild style of downtown New York</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/art-and-culture/portraits-capturing-the-wild-style-of-downtown-new-york/" title="Portraits capturing the wild style of downtown New York">Strike a pose</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    Photographer Janette Beckman remembers capturing the city’s burgeoning hip hop scene and its fashion trailblazers.<p></p></section>
    <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-1--><!-- ADSLOT | in-content lower - all devices -->
<!-- //MPU_TAG -->
<div style='text-align: center;margin-bottom:60px;float: left;width: 100%;'>
    <div id='bottom-banner'>
        <script>
            googletag.cmd.push(function() {
                googletag.display('bottom-banner');
            });
        </script>
    </div>
</div>
<!-- END ADSLOT -->
<div class="row row-2"><article data-id="post-450735" id="post-450735" class=" post small-thumb loop-count-3 clearfix category-324 fourcol first col-count-1 post-450735 type-post status-publish format-standard has-post-thumbnail hentry category-photography-2 tag-1990s tag-90s tag-football tag-football-fans tag-liverpool tag-photography tag-street-photography" role="article"
         data-count="3" data-post-categories="[324]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/" rel="bookmark" title="A photographer‘s ode to the ‘90s football fan">
<img width="402" height="267" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New19-402x267.jpg" class="attachment-article-thumb size-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New19-402x267.jpg 402w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/New19-313x207.jpg 313w" sizes="(max-width: 402px) 100vw, 402px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs"><a href="https://www.huckmag.com/category/art-and-culture/">Art &amp; Culture</a> &nbsp;>&nbsp; <a href="https://www.huckmag.com/category/art-and-culture/photography-2/">Photography</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/" rel="bookmark" title="A photographer‘s ode to the ‘90s football fan">A photographer‘s ode to the ‘90s football fan</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/" title="A photographer‘s ode to the ‘90s football fan">Kicking about</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    In 1991, just one year after the excitement of the World Cup in Italy, Richard Davis attended matches across the North West of England to capture the ordinary people who make the game what it really is. <p></p></section>
    <footer class="article-footer">
            </footer>
    </article>
<article data-id="post-450844" id="post-450844" class=" post small-thumb loop-count-4 clearfix category-443 fourcol col-count-2 post-450844 type-post status-publish format-standard has-post-thumbnail hentry category-art-and-culture category-photography-2 tag-basketball tag-miss-rosen tag-photography tag-sport" role="article"
         data-count="4" data-post-categories="[443,324]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/art-and-culture/shooting-hoops-a-visual-celebration-of-basketball/" rel="bookmark" title="Shooting hoops: a visual celebration of basketball">
<img width="402" height="267" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Meyerowitz-402x267.jpg" class="attachment-article-thumb size-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Meyerowitz-402x267.jpg 402w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Meyerowitz-313x207.jpg 313w" sizes="(max-width: 402px) 100vw, 402px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs"><a href="https://www.huckmag.com/category/art-and-culture/">Art &amp; Culture</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="https://www.huckmag.com/art-and-culture/shooting-hoops-a-visual-celebration-of-basketball/" rel="bookmark" title="Shooting hoops: a visual celebration of basketball">Shooting hoops: a visual celebration of basketball</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/art-and-culture/shooting-hoops-a-visual-celebration-of-basketball/" title="Shooting hoops: a visual celebration of basketball">Common practice</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    A new book brings together the works of 250 artists, among them Richard Avedon, Salvador Dalí, Keith Haring and Andy Warhol, to offer an inclusive view of the sport from the modern lens. <p></p></section>
    <footer class="article-footer">
            </footer>
    </article>
<article data-id="post-450765" id="post-450765" class=" post small-thumb loop-count-5 clearfix category-573 fourcol col-count-3 post-450765 type-post status-publish format-standard has-post-thumbnail hentry category-opinion-perspectives tag-elections tag-green tag-greens tag-london tag-london-elections tag-london-mayor tag-the-green-party tag-zack-polanski" role="article"
         data-count="5" data-post-categories="[573]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="https://www.huckmag.com/perspectives/opinion-perspectives/the-reality-is-that-london-is-a-green-and-red-city-now/" rel="bookmark" title="The reality is that London is a green and red city now">
<img width="402" height="267" src="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Sian-Caroline-and-Zack-402x267.jpg" class="attachment-article-thumb size-article-thumb wp-post-image" alt="" srcset="https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Sian-Caroline-and-Zack-402x267.jpg 402w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Sian-Caroline-and-Zack-734x489.jpg 734w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Sian-Caroline-and-Zack-768x512.jpg 768w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Sian-Caroline-and-Zack-1536x1024.jpg 1536w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Sian-Caroline-and-Zack-313x207.jpg 313w, https://dch81km8r5tow.cloudfront.net/wp-content/uploads/2021/05/Sian-Caroline-and-Zack.jpg 2000w" sizes="(max-width: 402px) 100vw, 402px" />              <div class="overlay hidden new-overlay">

            <div class='read-more' style='height:22px'><div class='line line-left'></div><div class='line line-right'></div><div class='top'><p>Read More</p></div></div>
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->
                    <div class="breadcrumbs"><a href="https://www.huckmag.com/category/perspectives/">News &amp; Politics</a> &nbsp;>&nbsp; <a href="https://www.huckmag.com/category/perspectives/opinion-perspectives/">Opinion</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="https://www.huckmag.com/perspectives/opinion-perspectives/the-reality-is-that-london-is-a-green-and-red-city-now/" rel="bookmark" title="The reality is that London is a green and red city now">The reality is that London is a green and red city now</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="https://www.huckmag.com/perspectives/opinion-perspectives/the-reality-is-that-london-is-a-green-and-red-city-now/" title="The reality is that London is a green and red city now">Green Shoots</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    The Green party have the potential to win anywhere writes new Green London Assembly member Zack Polanksi as he finishes his first week in the job.<p></p></section>
    <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-2-->    </div>
</div>

<div style="min-width:100%;max-width: none;background-color: white;text-align: center;padding-bottom:60px;float: left;width: 100%;">
	<div id="bottom-banner1">
	<script>
		googletag.cmd.push(function() { googletag.display('bottom-banner1'); });
	</script>
	</div>
</div>
<!-- <div id='teads'>
  <script>
    googletag.cmd.push(function() { googletag.display('teads'); });
  </script>
</div> -->
<div class="footer social-footer" role="contentinfo">
	<div class="wrap clearfix inner-footer">
        <div class="twocol first">
            <div class="social-bar">
				<div id="social-controls" class="desktop-hide">
    				<div id="shareToggle">
						<span class="icon-share"></span>
					</div>
	    			<div id="anchorTop">
						<a href="#container"><span class="genericon genericon-collapse"></span></a>
					</div>
				</div>
                <div class="social-links-wrap">
					<div class="social-links">
    <a href="http://instagram.com/huckmagazine" target="_blank" class="genericon genericon-instagram"></a>
     <a href="https://www.facebook.com/HUCKmagazine" target="_blank" class="genericon genericon-facebook-alt"></a>
      <a href="https://twitter.com/huckmagazine" target="_blank" class="genericon genericon-twitter"></a>
       <a href="http://www.youtube.com/user/huckmagazine" target="_blank" class="genericon genericon-youtube"></a>
</div><!-- social-links -->
                </div>
            </div>
		</div><!-- twocol -->

		<div class="eightcol mobile-hide social-menu">
	    	<ul id="menu-social-footer-menu" class="nav social-footer-nav clearfix"><li id="menu-item-430528" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-430528 title-privacy-policy"><a href="https://www.huckmag.com/art-and-culture/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-448117" class="quantcast-window menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-448117 title-privacy-settings"><a href="https://www.huckmag.com/">Privacy Settings</a></li>
</ul>		</div><!-- eightcol -->

		<div class="twocol mobile-hide lwl-logo">
			<!--    <a href="http://www.littlewhitelies.co.uk/"><img src="/admin/wp-content/themes/huck2013/library/images/lwl-logo.gif?x61317" alt="Little White Lies" /></a>-->
		</div><!-- twocol -->
	</div>
</div>

<footer class="footer" id="main-footer" role="contentinfo">
	<div id="inner-footer" class="wrap clearfix">
        <div class="twocol first">
			<span id="footer-logo" class="svg-replace"><a href="https://www.huckmag.com" rel="nofollow"></a></span>
			<div class="clear">
				<div role="form" class="wpcf7" id="wpcf7-f10083-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/art-and-culture/photography-2/a-photographers-ode-to-the-90s-football-fan/#wpcf7-f10083-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="10083" />
<input type="hidden" name="_wpcf7_version" value="5.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f10083-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p>newsletter sign up<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="email address" /></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<p><span class="wpcf7-form-control-wrap mc-signup"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="mc-signup[]" value="subscribe" checked="checked" /><span class="wpcf7-list-item-label">subscribe</span></span></span></span></p>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div>			</div><!-- clear -->
		</div><!-- twocol -->

		<div class="tencol mobile-hide">
			<nav role="navigation">
				<ul id="menu-footer-menu" class="nav footer-nav clearfix"><li id="menu-item-10270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10270 title-art-culture"><a href="https://www.huckmag.com/category/art-and-culture/">Art &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-10271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10271 title-art"><a href="https://www.huckmag.com/category/art-and-culture/art-2/">Art</a></li>
	<li id="menu-item-10272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10272 title-film"><a href="https://www.huckmag.com/category/art-and-culture/film-2/">Film</a></li>
	<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273 title-music"><a href="https://www.huckmag.com/category/art-and-culture/music-2/">Music</a></li>
	<li id="menu-item-10274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10274 title-photography"><a href="https://www.huckmag.com/category/art-and-culture/photography-2/">Photography</a></li>
	<li id="menu-item-10275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10275 title-print"><a href="https://www.huckmag.com/category/art-and-culture/print/">Print</a></li>
</ul>
</li>
<li id="menu-item-10322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10322 title-news-politics"><a title="News &#038; Politics" href="https://www.huckmag.com/category/perspectives/">News &#038; Politics</a>
<ul class="sub-menu">
	<li id="menu-item-10326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10326 title-activism"><a title="Activism" href="https://www.huckmag.com/category/perspectives/activism-2/">Activism</a></li>
	<li id="menu-item-138040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138040 title-opinion"><a href="https://www.huckmag.com/category/perspectives/opinion-perspectives/">Opinion</a></li>
	<li id="menu-item-10324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10324 title-reportage"><a href="https://www.huckmag.com/category/perspectives/reportage-2/">Reportage</a></li>
</ul>
</li>
<li id="menu-item-10306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10306 title-outdoor"><a href="https://www.huckmag.com/category/outdoor/">Outdoor</a>
<ul class="sub-menu">
	<li id="menu-item-10307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10307 title-bikes"><a href="https://www.huckmag.com/category/outdoor/bikes/">Bikes</a></li>
	<li id="menu-item-10308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10308 title-snow"><a href="https://www.huckmag.com/category/outdoor/snow-2/">Snow</a></li>
	<li id="menu-item-10309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10309 title-surf"><a href="https://www.huckmag.com/category/outdoor/surf/">Surf</a></li>
	<li id="menu-item-10310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10310 title-skate"><a href="https://www.huckmag.com/category/outdoor/skate/">Skate</a></li>
	<li id="menu-item-450655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450655 title-the-outsiders-project"><a href="https://www.huckmag.com/category/outdoor/outsiders-project/">The Outsiders Project</a></li>
</ul>
</li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10277 title-travel"><a href="https://www.huckmag.com/category/places/">Travel</a></li>
<li id="menu-item-10284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10284 title-events"><a href="http://71alondon.com">Events</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10285 title-our-network"><a>Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-10286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10286 title-tcolondon-publishing"><a href="http://www.tcolondon.com">TCOLondon Publishing</a></li>
	<li id="menu-item-10287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10287 title-little-white-lies"><a href="http://www.littlewhitelies.co.uk">Little White Lies</a></li>
	<li id="menu-item-10288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10288 title-71a"><a href="http://71alondon.com">71a</a></li>
</ul>
</li>
<li id="menu-item-10526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10526 title-subscribe"><a href="https://huck.imbmsubscriptions.com/">Subscribe</a></li>
<li id="menu-item-449363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449363 title-find-the-mag"><a target="_blank" rel="noopener noreferrer" href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=10613&#038;showmap=1">Find The Mag</a></li>
</ul>			</nav>
		</div><!-- tencol -->

		<div class="mobile-show mobile-privacy-policy">
			<ul id="menu-social-footer-menu-1" class="nav social-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-430528 title-privacy-policy"><a href="https://www.huckmag.com/art-and-culture/privacy-policy/">Privacy Policy</a></li>
<li class="quantcast-window menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-448117 title-privacy-settings"><a href="https://www.huckmag.com/">Privacy Settings</a></li>
</ul>		</div>

	</div>
</footer>

</div>

<!-- ADSLOT | 1x1 - all devices -->
<div id='div-gpt-ad-1x1'>
</div>
<!-- END ADSLOT -->


<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?x61317' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.huckmag.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.huckmag.com/wp/wp-includes/js/dist/vendor/wp-polyfill.min.js?x61317'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.huckmag.com/wp/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x61317&amp;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.huckmag.com/wp/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x61317&amp;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.huckmag.com/wp/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x61317&amp;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.huckmag.com/wp/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x61317&amp;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.huckmag.com/wp/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x61317&amp;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.huckmag.com/wp/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x61317&amp;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.huckmag.com/wp/wp-includes/js/dist/i18n.min.js?x61317'></script>
<script type='text/javascript' src='https://www.huckmag.com/wp/wp-includes/js/dist/vendor/lodash.min.js?x61317'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.huckmag.com/wp/wp-includes/js/dist/url.min.js?x61317'></script>
<script type='text/javascript' src='https://www.huckmag.com/wp/wp-includes/js/dist/hooks.min.js?x61317'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.huckmag.com/wp/wp-includes/js/dist/api-fetch.min.js?x61317'></script>
<script type='text/javascript'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.huckmag.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "415bbf82c0" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.huckmag.com/wp/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/plugins/contact-form-7/includes/js/index.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?x61317'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/mobile-nav.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/libs/jquery.cycle2.min.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/libs/jquery.cycle2.swipe.min.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/libs/jquery.cycle2.caption2.min.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/libs/jcarousel.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/libs/jquery.waypoints.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/libs/jquery.tinyscrollbar.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp-content/themes/huck2013/library/js/scripts.js?x61317'></script>
<script type='text/javascript' src='https://huckmedia-725c.kxcdn.com/wp/wp-includes/js/wp-embed.min.js?x61317'></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DG4C2cGjKDCuu",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DG4C2cGjKDCuu.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
	</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via huckmedia-725c.kxcdn.com

Served from: www.huckmag.com @ 2021-05-21 12:27:42 by W3 Total Cache
-->